Auckland Network Outage
Incident Report for Umbrellar
Resolved
The network issue has now been resolved. There was an outage affecting many customers in the Auckland region. Any customers still impacted, please contact 0800 344 493.
Posted Oct 03, 2024 - 17:41 NZDT
Investigating
Umbrellar Engineers are aware of a network outage affecting the Auckland region and are investigating the issue. Further updates to come.
Posted Oct 03, 2024 - 17:37 NZDT
This incident affected: Managed Compute - Powered by VMware (Auckland).