P1 | Loss of Internet to Servers, VMs (Airedale DC) Multiple Customers | Platforms/Backups

Incident Report for Umbrellar Service

Resolved

Network engineers have isolated the issue and have completed a change to resolve this issue.
An RCA will be conducted and shared with the next 48 hours
Posted Jul 17, 2025 - 19:10 NZST

Update

We are continuing to investigate this issue.
Posted Jul 17, 2025 - 18:55 NZST

Update

We are continuing to investigate this issue.
Posted Jul 17, 2025 - 17:55 NZST

Investigating

We are currently experiencing a service disruption affecting multiple customers on VMware in Airedale DC.

Our platform and network engineering teams are actively investigating the issue in parallel to identify the root cause and implement a resolution as quickly as possible.

We will provide updates as more information becomes available.
Posted Jul 17, 2025 - 17:39 NZST
This incident affected: Managed Compute - Powered by VMware (Auckland) and Network Services (Auckland).