We are continuing to monitor for any further issues.
Posted Jul 08, 2025 - 09:55 NZST
Update
Since the initial incident, another host has failed. In response, we have added an additional host to the pool to ensure continued stability and capacity. Our engineering team is actively investigating this second failure to determine whether it is related to the original issue or an isolated event.
Posted Jul 07, 2025 - 19:25 NZST
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2025 - 13:07 NZST
Monitoring
We identified an issue as a result of an unexpected host failure that occurred in our data centre this morning, which resulted in virtual machine downtime, slow performance, or loss of network connectivity. Initial analysis indicates that the root cause may be related to power supplies on the physical hardware.
Our engineering team has: All Virtual Machines have been automatically migrated to a Healthy Host. Additional Hosts have been made available into the cluster to ensure hosting capacity. Further investigation is underway to determine root cause. Continued monitoring to prevent recurrence.
We are continuing to monitor system performance and will follow up with a detailed post-incident report within 24-72 hours including root cause and corrective actions.
Posted Jul 07, 2025 - 09:00 NZST
This incident affected: Managed Compute - Powered by VMware (Auckland).