Christchurch Datacentre Outage

Incident Report for Umbrellar Service

Resolved

All services in Christchurch are operating normally again.
Posted Jan 16, 2024 - 12:25 NZDT

Monitoring

We are working with our Datacentre provider to understand the cause of the outage. All services should be operational again now and are being monitored. Please contact help.apac@pax8.com if you have any unresolved issues.
Posted Jan 16, 2024 - 11:51 NZDT

Update

Services are beginning to recover. Still under investigation.
Posted Jan 16, 2024 - 11:45 NZDT

Investigating

We are aware of services being down in our Christchurch datacentre and are in contact with the providers to restore service as quickly as possible. Further updates to come.
Posted Jan 16, 2024 - 11:41 NZDT
This incident affected: Managed Compute - Powered by VMware (Christchurch).